{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
137 visninger | Oprettet:

Tændingsproblemer på Ferguson TEA 20 4 cyl. benzin {{forumTopicSubject}}

Hej
Efter hovedrenovering af motoren går motoren på 2,5 cylinder.
Har prøvet med forskellige tændspoler nye som gamle.
Skiftet div. tændrørsledninger + byttet om på dem, men problemet er det samme:
Cylinder 1 og 3 kører kun på halv kraft.
Hvis man så tager tændrørshætten af 1 og 3 og holder dem så gnisten lige kan springe, så går motoren som en drøm.
Når man genmonterer dem og så tager tændledningen fra tændspolen til fordeleren og laver det samme nummer, går den igen på alle fire.
Kompression er ok.
Har skiftet tændledningen fra spolen til strømfordeleren.
Ved ikke, men der er blevet byttet om så akkumulatorens minus går til stel.
Så har også prøvet at bytte ledningerne om på SW og CB på tændspolen
Der er også prøvet med en anden komplet strømfordeler.
Er der nogen der har en løsning ?
Min vurdering er at tændspolen ikke generer nok højspænding.

Med venlig hilsen
Peter



Kommentarer på:  Tændingsproblemer på Ferguson TEA 20 4 cyl. benzin
  • Jørgen B
    Jørgen B Tilmeldt:
    dec 2014

    Følger: 6 Følgere: 10 Svar: 588
    #1   9. sep Du kommer nok til at have et nyt strømfordeler dæksel Gnisterne flyver garenteret rundt inde i dækslet mellem polerne

Kommentér på:
Tændingsproblemer på Ferguson TEA 20 4 cyl. benzin