{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
213 visninger | Oprettet:

Ferguson 590 lader ikke {{forumTopicSubject}}

Hejsa. Ny i forum her. Håber der er hjælp at hente smiley

Har en god gammel MF 590. Gamle batteri døde, og jeg købte et nyt. Er så gået op for mig at den ene ledning der formentlig sidder på den der lader har været faldet af. Den er nu sat på med den gule klips., som I kan se markeret med den gule ring. Meeen...

1) Sidder den rigtigt. For der står B- og den anden (altså +Polen) sidder på B+ (Der er tre muligheder hvor + kan sidde : (B+ / B+ / D+) og den sidder på den midsterste altså B+
2) Grunden til at jeg spørger er fordi at siden jeg har sat den på så lyser ladelampen konstant når traktoren kører. Er det så fordi den lader og vil gå ud når det er opladet. Eller er det monteret forkert ?

Bh Kim

PS har også ledt på nettet efter manual til den. Er det virkelig ikke muligt at finde uden at skulle betale for en original manual ? Vil sætte pris på et link også hvis nogen har smiley




Kommentarer på:  Ferguson 590 lader ikke
  • Henning J
    Henning J Tilmeldt:
    jan 2015

    Følger: 4 Følgere: 6 Svar: 226
    #1   8. apr Ledningen skal sættes på det smalle ben, D+
    Ladelampen skal have stel inde i generatoren, når den lader er der 12 volt på begge sider af pæren, og den slukker. Du har givet lampen permanent stel


  • #2   8. apr Tak Henning. Fik råd andet steds også, og det virkede lige præcist. Så det er bare super. Så håber vi bare jeg ikke aflader batteriet mere, for det andet var så fladt at jeg aldrig fik liv i det igen. smiley


Kommentér på:
Ferguson 590 lader ikke